The 365 Data Science team is proud to invite you to our own community forum. A very well built system to support your queries, questions and give the chance to show your knowledge and help others in their path of becoming Data Science specialists.
Ask
Anybody can ask a question
Answer
Anybody can answer
Vote
The best answers are voted up and moderated by our team

Active Vs. Inactive Relationship Question on USERELATION w/ More than 2 tables

Active Vs. Inactive Relationship Question on USERELATION w/ More than 2 tables

0
Votes
1
Answer

My Use Relationship is not functioning properly.  I copied it exactly as written.  However, I left all of the tables in my Model.  At the top of measure tools in the Ribbon I picked the Home Table to be dim_Date.  However now it will not recognize the Internet Sales Table.  In your example you only imported the two tables dim_Date and fact_InternetSales.  I did not.  I left them all the tables from the previous lesson and created a new lay out in the modeling schema.  Then I recreated the connection to mirror you in this lesson but now I my Measure is not being recognized properly.  I am not sure what I am doing wrong.  
 
I know it has to be doable…  I think.  I can’t screenshot from the snipping tool or attach anything to give you a visual.  Do you have a suggestion?  Control C and Control V are not working for me.  Idk why.
 
Thanks! 

1 Answer

365 Team
0
Votes

Hey Christina,

I am not sure I can follow through, can you please provide a screenshot of the problem?

×
Ready to Learn
Data Science?
50% OFF