The 365 Data Science team is proud to invite you to our own community forum. A very well built system to support your queries, questions and give the chance to show your knowledge and help others in their path of becoming Data Science specialists.
Ask
Anybody can ask a question
Answer
Anybody can answer
Vote
The best answers are voted up and moderated by our team

Tableau join and blending of data

Tableau join and blending of data

Super Learner
1
Vote
3
Answer

Hi, when I repeat the steps on the tableau exercise in doing the joining and blending of data, my ratings numbers does not show when I add the “Purchase Date” to the column header? It does show the total when I drag it to the worksheet, but as soon as I add the “Date of Purchase”, there are no values as per your example. I have triple checked that I follow all the steps correctly. It happens with both the joining and blending exercise. Please advise as to why? Am I missing a step?

 

Edit: I did notice when I hover over the bars for each month, it shows the data there, but then I have to select all the bars and change the mark label from “Automatic” to “Always show” in order for the individual data lines to reflect such as per your example. Is there a way to permanently change it to show like yours in the table format? All the settings are correct to show mark labels in the graph format – I checked this…

I faced the same problem. Thanks for the fix.

6 months

I know it’s little late but i had the same issue. The two fields (months and rating count) overlap “physically” on the work area. The months are on the top of the ratings, so i just extended their fileds (like you would extend the size of a cell in excel, or the size of this comment field with the triangle in bottom right corner) and months “moved” a little bit down showing the ratings covered behind them.

6 months
3 Answers

365 Team
0
Votes

Hi Bianca,
Please use blending. Joins are not suitable in this situation.
The idea is that blending is preferable when we work with two files and we want to use data from both.
Tableau keep updating versions of Tableau public and quite a few things change with every update. This is the reason why you see different results compared to the video.
Could you share a screenshot, please? Or feel free to email me at nedko@365datascience.com
Thanks

Super Learner
2
Votes

Thank you, I understand the importance of using blended, rather than joins, but my question was more about the format of how the numbers in the table displayed on your example, but not on my version. I had to do an additional exercise in order to see the numbers. I had to highlight all the bars on the table and right click to choose “always show” the marks. Guess its more of a formatting issue, but might have to do with different versions of Tableau.

365 Team

Thanks, Bianca! Appreciate your follow up. 
Best,
Ned