Last answered:

22 May 2024

Posted on:

11 Dec 2023

0

Unable to install tensorflow

Hello, I've successfully created my Tensorflow environment however I am having some problems with regards to install Tensorflow.

I've run the command conda install tensorflow but I'm getting the following error code in the image attached and can neither upgrade nor use Tensorflow 2.0.

Note: This error also encountered when I try to install these packages via Anaconda gui.


Thank you

Burak

1 answers ( 0 marked as helpful)
Posted on:

22 May 2024

0

Hi, I came across the same issue and used "pip install tensorflow". PLease check if that works for you

Submit an answer