Last answered:

07 Apr 2023

Posted on:

11 Mar 2023


Add to Context & Filter

I've followed along with u Ned , but at the right side where Filter Field should be shown , (values not available) is shown instead of years and all fields . Under the (Filter) field on the left side i clicked on the (Year) and then (Add to Context) , then it worked . Is this normal ? or have i done sth wrong ?

2 answers ( 0 marked as helpful)
Posted on:

21 Mar 2023


I had the same problem, Idk why, but right clicking on the variable in the data axis and selecting the show filters option worked for me.

Posted on:

07 Apr 2023


I faced the same issue and try both solutions, then it worked.

Submit an answer