Last answered:

21 Nov 2022

Posted on:

19 Nov 2022


pratice exam dosen't work

when i want to do the pratice exam i have a pop-up message that say's pratice exam only in dekstop device not in mobile device but i'm working on my PC

1 answers ( 0 marked as helpful)
Posted on:

21 Nov 2022


Hello ithamar,

Thanks for reaching out!

From the way you have described the problem, it looks like that you are being displayed the mobile version of the platform, instead of the desktop one. In order for the desktop version of the platform to display, you need to be using a resolution over 1280px.

Here's what you can do, in order to fix the problem you have came across:

You can increase or decrease the zoom level – both text and images – of pages that you view in Safari on macOS Sierra. Safari will remember your settings, until you clear your History.

  • To increase the zoom level, press Command-Plus sign (+)
  • To decrease the zoom level, press Command-Minus sign (-)
  • To change the scale(zoom) level press the "Command" + "0" buttons

If your laptop is using Windows, you can increase or decrease the zoom level on the platform by:

  • Zooming out the view on your browser. In order to do that, click and hold on the 'Ctrl' button on your keyboard and then press the "-" button in the top right of your keyboard
  • Try changing the resolution of your PC from "Display Settings" option. In order to select this option, right click on the home screen of your PC and select the option "Display settings". From there a new tab will open, from which you have to look for a section named "Scale and layout". In it try selecting the option "100%", which is recommended for Windows.

If you continue to be displayed the mobile version of the platform, please make sure to contact us!

Kind Regards,
The 365 Team

Submit an answer